Resolved
Our network provider has confirmed that services are now returning to normal. Thank-you for your patience.
Investigating
We are aware that some users are still unable to connect to the internet. We are continue to work with our network partner to resolve the underlying issue.
Monitoring
Some customers are experiencing issues activating plans. We're continuing to work with our Network Provider to handle these issues with highest priority.
Monitoring
We're seeing services return to normal. If you are still experiencing issues connecting to the internet, please toggle airplane mode on and off again.
Investigating
We are continuing to work with highest priority with our network partner to restore services.
Investigating
We're aware that there is a full outage with one of our partners, we hope to restore services shortly.
Investigating
We are seeing intermittent failures when starting a data bundle. This is due to a partial service degradation at one of our network partners.
Existing connections should continue working.
We are monitoring the partner’s incident and will update here as soon as they restore service.